View Full Version : [ubuntu] Ubuntu not booting after install

July 6th, 2009, 05:52 PM
Hello. I'm new to the Linux world. I just install Ubuntu Desktop and when it restarted, I received the please insert proper boot disk or restart computer and select boot drive...something to that effect. When using Ubuntu off the CD I've created, I can see that the drive had two partitions in it.

Here's some other info. I'm running AMD 64 quad core with 3 separate harddrives. One hard drive has Windows, the second is pure data, and the last drive is what I installed Ubuntu on. To boot straight off the ubuntu drive, I change my boot priorites in the Bios (ASUS M4N72E motherboard). I searched and tried "moving" GRUB from a post I read on here from by locating it (hd1,0) I think, not sure, then moving it to hd0. For some reason there is boot record on the second "data" drive. I tried changing the boot priority to the data drive and it would start booting Grub, then I get a boot error 17. So now I'm confused.... The Windows drive will boot just fine (changing boot priority in bios) but the Ubuntu drive will not boot. Please help.