PDA

View Full Version : [ubuntu] CUPS Error Message



Seafarer999
July 5th, 2009, 04:47 AM
Am attempting to install a networked Photosmart D5360 inkjet printer, connected to a US Robotics Model 5461A router USB print server, into Ubuntu 9.04. Works perfectly on same Sony Laptop 64-bit VGN-NS238J with native programs all installed. Installation and printing functions all working with Windows Vista Home Premium and other desktop system running Windows XP.

Have tried all possible combinations and choices and drivers seem to install uneventfully in Ubuntu 9.4.

Have tried totally clean uninstalling/reinstalling Ubuntu 9.4. Have tried downloading and installing completely new copies of Ubuntu 9.4 from two different sources.

Consistent error message reads (am not using quotation marks except as they appear in actual error message):

CUPS Server Error
Error during the CUPS operation:
'client error-not-possible.'

Have consulted "Ubuntu Pocket Guide and Reference" ISBN-978-1440478291 pp.28-29, "Beginning the LINUX Command Line" ISBN - 978-1-4302-1889-0 (Subject not addressed in index or TOC), "Ubuntu LINUX Secrets" ISBN 978-0-470-39508-0 pp: 368-376, as well as "Ubuntu Essentials" (No ISBN noted) produced by Techotopia.com pp107-108.

Have tried switching to Linux Mint (Gloria) and have run across a "million" new error messages and obstacles. (It has become so complicated I am creating a video for techies to watch my every move and perhaps see something I am missing. Video address will be posted as a reply to this message sometime this week.)

I am a newbie so please assume I know little to nothing in utilizing the command line so, in your replies, please include the EXACT text you want me to type after the "$" in the terminal and specify exactly what the response to the typing should be after I press the "Enter" key in the terminal.

Thank You,
The Old Seafarer