View Full Version : [ubuntu] Wireless Router Globesurfer II

July 4th, 2009, 10:20 AM
I have a GlobeSurfer II Wireless Router. Everything works fine but forwarding or triggering to open some ports. The version of the router is:

Version: R2D03
Distribution: GS2P_72
Release date: Nov 13 2008
Platform: Broadcom 5352 - GS2
Modem firmware version: 2.5.17AHd
Hardware version: 3.0
Hardware serial number: G33787P81D
IMSI: 425020356069208
IMEI: 352375016002610

Has somebody already solved this problem and how ?

Is it possible to use this router only as a modem and route with an other router more easy to configure ?

Has somebody a good experience with an other wireless modem or router of this class (the globesurfer use SIM Card to link to the internet) to remplace the one I own ?


July 4th, 2009, 11:19 AM
have you tried opening ports? do you use firestarter or gufw? www.portforward.com has some good guides on opening ports..

July 4th, 2009, 11:25 AM
thanks for the answer. I use Firestarter and opened the ports. Even if I stop the firewall, the problem persist: the router doesn't seem to react to forwarding ou triggering ports. I readed that I'm not the only one with the same problem.

July 6th, 2009, 04:59 PM
post output of sudo iptables -L when firestarter is on and off

July 8th, 2009, 02:51 PM
I found a solution that I wrote for those wich have the same problem.
I think the problem is the router that isn't able to manage enough ports.
So, I did like this and it works:

Enter in Portforwarding's tab (Connection settings -> Security -> Portforwarding) and write a new enter (or corrige the one in use) with these parameters (let's say that you want forward for eMule):

local host: your computer's IP (192.168.1.xxx)
Protocol: "user defined"
Server Port: TCP
Source Ports: Any
Destination ports: Single - 4662 (for example)
Forward to Port: "Same as incoming port"
Schedule: "Always"

Do the same for:
- Server Port: UDP
- Destination ports: Single - 4665

Make the firewall compatible

Desactivate UPnP in eMule

and it's all (don't trigger the ports !).

Thanks for your answers.