PDA

View Full Version : [ubuntu] Using kile or texmaker with texlive 2008



EvansFive
July 4th, 2009, 02:01 AM
I have been using TeXlive packages under Mac OS X for a while and want to set up the same under Ubuntu 9.04.

I have successfully installed TeXLive 2008 but want to setup an editor that would make life a lot easier than using a text editor.

I have seen mention of kile and texmaker, but when I try to add via the synaptic package manager it wants to install texlive_* dependent packages (which is for texlive 2007).

I don't want to install texlive 2007, so I was wondering if someone out there in Ubuntu land has successfully installed kile or texmaker to be used with the texlive 2008 package?

If this has been done then any instructions on how to do it would be greatfully received thanks!

Remember I am very new to Ubuntu 9.04!

jingpro
July 6th, 2009, 03:30 PM
See this (http://dereknotes.blogspot.com/2009/07/install-texlive-2008-and-texmaker-under.html).