PDA

View Full Version : [ubuntu] telstra mf626 wireless modem troubles 9.04



stinger30au
July 3rd, 2009, 04:21 AM
well i did have this usb wireless telstra prepaid modem running in 8.04

it worked for a few days then decided it would not be found by ubuntu 8.04

i ran the 9.04 cd and it detected the modem and it could connect no worries and surf the net


i installed 9.04 to the hdd and wiped the hdd of 8.04 for a fresh install

now, i have added to the mobile broadband connections options the config file needed

to do this click on connections and click mobile broadband

now click australia

and now click telstra 3g pc pack - pay by time

it keeps saying not connected to network

when i used the boot cd for 9.04 when it tried to connect to the net with the usb modem there was a swirl circle that went round in the top right corner while it connect to the modem and it was ok

now it is installed to the hdd it wont do this

infact if i left click the network connections icon in the upper right almost everything is greyed out and i can not click on the telstra 3g pc pack so it can establish a connection

i have put this usb modem back in to my laptop running xp and it works like a charm

any ideas?

stinger30au
July 3rd, 2009, 05:03 AM
found the fix

http://ubuntuforums.org/showthread.php?t=1147685

i had to do what post number #1 and #7 said and now it works fine

*YIPPIE*