View Full Version : Eeebuntu: new upgrade doesn't recognize my wireless

July 1st, 2009, 02:37 PM
When I upgraded to the new 2.6.29 kernel, it did not recognize my wireless. I attached it directly to the modem and it worked, but after upgrading again it still did not recognize my wireless.

July 1st, 2009, 02:55 PM
Did you tried to install the necessary drivers?

July 1st, 2009, 08:45 PM
Did you tried to install the necessary drivers?
No, I upgraded kernels. The kernel I was using recognized my wireless.

July 12th, 2009, 12:00 AM
i got same problem. my external wireless adapter edimax ew-7318usg
iwconfig ==>

lo no wireless extensions.

eth0 no wireless extensions.

eth1 radio off ESSID:off/any
Mode:Managed Channel:0 Access Point: Not-Associated
Bit Rate:0 kb/s Tx-Power=off Sensitivity=8/0
Retry limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

pan0 no wireless extensions.

ppp0 no wireless extensions.
eth1 = ipw2200 (internal)
kernel 2.6.28-13-generic