PDA

View Full Version : [SOLVED] wpa2 connection problem/signal strength issue



warfacegod
July 1st, 2009, 05:43 AM
I am having two issues at the same time but I doubt that either is causing the other.

1. With ubuntu 8.10 (after spending wwaayy too long my wireless working)
I would get 100/100 signal strength from my router about 30 feet away.
I decided to use a different hard drive when I installed 9.04 and my
signal strength is fluctuating around 55-75/100. As far as I can tell,
the 9.04 install is using the same driver that I used in 8.10 (Ath5k)

2. I am unable to connect to the wireless network using wpa2. Regular wep
seems fine but I'm not willing to use it. I can also connect to the
router with the encryption key off but obviously that's no solution.
When I enter my password in Network Manager, it does the usual gears
turning thing then the window pops up again and the password is wrong.
This is true for 9.04 and 8.10.

Thanks in advance.

delatun
November 8th, 2009, 02:45 PM
I get the same thing, I'm on a search for the answer, too. If I find something I'll repost it here. :popcorn:

warfacegod
January 4th, 2010, 08:11 AM
I'm marking as solved because an upgrade to 9.10 fixed this.