View Full Version : [ubuntu] Ubuntu 64bit install hangs

June 30th, 2009, 10:27 PM
Hi there,

I've replaced my harddisk and was trying to install ubuntu 9.04 jaunty but the installation keeps hanging on

'Creating ext3 file system for / in partition #1 of SCSI1 (0,0,0) (sda)...'

Im using the 64bit version. The 32bit version works fine (I haven't actually installed it but it went past this point). I've tried the alternate install disc, which doens't work. Also Ive burned the CD slow and checked the MD5 hash etc. I fully tested the harddrive before I installed it in my machine, it was OK. After installating it into my machine I did a quick test which was OK. I might be crazy enough to run another full test overnight, but I think the drive isn't faulty.

June 30th, 2009, 10:31 PM
This is the formatting of the partition you are going to install ubuntu on. This will usually take a long time, but you never said how long it takes. Try leaving it working for 10 minutes, and if it still doesn't work ask here again ;)

June 30th, 2009, 10:37 PM
I started another installation (alternate version) right before I started typing my first post. And it's still running... The 32bit version was long finished by now I'm sure.

June 30th, 2009, 11:05 PM
Ok I've once again tried some other CD's I had lying around..

Ubuntu 8.10 didn't even recognize the disk, and Xubuntu 8.10 did but kept hanging at the same spot... I guess I'll start the samsung test thing again o_O

edit: oh! Xubuntu 8.10 ran through it =) It's now past the partition creating point. This is very strange... I might try manual partitioning but I favour the Guided install.

I've tried partitioning the drive with ext3 using the gparted liveCD... went fine! Took about 3 minutes I'd guess.. Well Im out of ideas pretty much. Gonna gun the samsung tool overnight just to be sure, hope somebody has a solution.

June 30th, 2009, 11:58 PM
Ok I'm no expert but yesterday I had a very similar problem. When I changed the CD drive everything was fine.


July 1st, 2009, 04:18 PM
Ok I'm no expert but yesterday I had a very similar problem. When I changed the CD drive everything was fine.


I have two DVD burners, they are pretty old but still burn CD and DVD's perfectly. However when I connected a brand spanking new drive everything went fine :)

Thanks for all the help!

Now how do I do the [SOLVED] thingy? oO

October 23rd, 2009, 10:54 PM
At the top, in "Thread Tools". Sorry I never came back to help, but looks like you've solved it yourself... Congrats! ;)