View Full Version : [xubuntu] trouble installing Xubuntu

June 30th, 2009, 06:03 PM
I have an old HP Pavilion and I've tried installing several versions of Linux. So far I've tried Fedora 10 and 11, Ubuntu 8.10 and 9.04, and Xubuntu 9.04, 7.10, 6.06. None of them work, with Fedora 10, 11 and Ubuntu 9.04 my screen goes dark and stays that way. At least with Ubuntu 8.10, I had a pointer on the sreen, but it was still black. With Xubuntu 9.04 and 7.10 the screen went black, I left 7.10 running for an hour and still nothing. Finally, I tried Xubuntu 6.06 and everytime I try to install I get brought back to the blue HP screen that the computer shows everytime I start my comp.

My computer has 248 MB RAM and 32 GB on the hard drive with 6.47 GB free. Please help.

Bucky Ball
June 30th, 2009, 06:09 PM
Try the alternate install CD and see if that works (not Desktop install). Sounds like they might all be installing but having trouble with your screen or hardware.

A good way to check if your hardware is going to work is to run the 'Try Ubuntu' and run it from the Desktop disk (LIVE). If that runs with no problems, your good to install. If it doesn't, most likely a hardware compatibility issue and that can be worked around or not.

Also at the 'options' when booting from the Desktop CD you will have an option to 'Check disk for defects'. Do it.

Could you post the exact model of your Pavilion or try a search for:

HP Pavilion 'Your_Model' ubuntu

... replacing 'Your_Model' with, well, your model! :)

June 30th, 2009, 07:15 PM
I've tried the Live CD many times and the screen still goes dark and I get nothing.

Bucky Ball
June 30th, 2009, 08:00 PM
Well, that would mean there is a screen compatibility issue or some other hardware compatibility issue.

Give as much detail as you can about what happens from boot. Do you actully make it to the grub menu and then boot Ubuntu to the blue screen or you have no screen action at all? What model exactly? Should be on the bottom.

With the computer on and running, what happens when you hit control/alt/F1?

June 30th, 2009, 08:03 PM
The screen just goes black with no action at all.

I am downloading the alternate install cd, when it finishes I'll give it a try.

Bucky Ball
June 30th, 2009, 08:11 PM
Good; that's text based install, not disco, and has less demands on the capabilities of the screen. Might at least be able to get in and see what is going on.

Nothing happens when you hit ctl/alt/F1?

June 30th, 2009, 08:17 PM
I installed a brand new screen recently, the old one was not working very well. So I don't think the problem is with my screen.

June 30th, 2009, 08:19 PM
No, nothing happens when I press ctrl/alt/f1.

Bucky Ball
June 30th, 2009, 08:31 PM
I installed a brand new screen recently, the old one was not working very well. So I don't think the problem is with my screen.

Not saying there is anything wrong with it, the hardware (unlikely but possible) may just be incompatible. If not the screen, there is something Linux is not liking or hasn't got the drivers for as part of the OS (they are probably installable post OS install).