View Full Version : [ubuntu] Ubuntu Installation/Live Demo Freezes

June 29th, 2009, 09:32 PM

I wanted to test out and install Ubuntu on a second PC I have. I burned Ubuntu 9.04 x64 onto a DVD and load the "Try Before You Install" demo. When I clicked on Firefox, the demo froze. After three attempts, I figured that it may have been a bad burn, I burned another copy (after downloading another ISO) and tried again. Same issue. The next time, I tried booting the demo from a USB stick. Same thing.

Thinking maybe it was an issue with the demo, I decided to just install Ubuntu. Once the installation screens first load up (and I mean, the very first screens...step 1 of 7), it freezes. I tried this with both DVD's and the USB drive.

Lastly, I figured, okay, let me just install through Windows. The install went fine from the Windows environment, but when I go to boot the OS, it again freezes. Not sure what is going on. The PC meets the specs by far. And I know the disks and USB drive have to be good because they work on my other machine just fine. Here they are:

ASUS A8N-SLI Deluxe (socket 939)
AMD Athlon 64 3700+ San Diego
2GB G.Skill DDR 800
WD Caviar 500GB HDD
NVidia 7800GT
Memorex DVD-Burner

Any ideas?

June 30th, 2009, 06:01 PM
Tried different things:

Tried one stick of RAM at a time. Didn't help.

Unplugged the DVD-Burner and tried USB install. No effect.

Ran diagnoztics on the HDD. Running great.

Tried different video card. No effect.

Not really sure what else I should be doing.

June 30th, 2009, 11:51 PM
I've still got nothing. Not sure what the deal is but I'm ready and willing to try anything here....anyone?

July 1st, 2009, 12:09 AM
I have a similar problem with 9.04 xubuntu Jaunty Jackalope.
I installed and upon reboot it stopped on the loading screen. I then ran diagnosis on the cd and it was fine.
Tried running as a live cd and again it froze in the same place.

Was using the 9.04 alternate previously and it works fine apart from an issue with the wireless networking. which is why I wanted to try the stable release.

I doubt its the hardware or media used. Which leaves me with the actual release as the alternate version works.

July 1st, 2009, 02:15 AM
After waiting for 5mins or so after the freeze I got a message:

*Preparing restricted drivers...
*Starting kernel event manager...
*Loading hardware drivers...
udevd-event [2224]: '/sbin/modprobe -b pci:v0000123Dd00001978sv00000E11sd0000B112bc04sc01 i00' abnormal exit

So a driver error looks to be causing my issue. Any advise on how to fix it or should I just go back a release.

July 1st, 2009, 01:02 PM
Ok so whilst waiting for a responce I had a chat with a few people that could not offer any advice. Did some searching on the net...

Live CD would actually start under the safe display drivers option. When loading the CD hit F4 at the install prompt. Select the safe mode and bang it works. Also my wireless issue is also fixed.

Installing from live now.

July 1st, 2009, 02:56 PM
The full install would not have a bar of it.
Now I am really getting frustrated.

9.04 fails to install/startup properly.
9.04 alternate installs fine but has wireless issues.

No advice from anyone here which is a let down.
well i think ill be going back a release or back to centos.

July 20th, 2009, 03:58 AM
I think I figured it out.


It would seem that the maestro upgrade is the issue.
Intrepid 8.10 installed just fine on my E500.
Applied the edits to the blacklist and am now upgrading the kernel.
Will reply soon with the result.