PDA

View Full Version : [ubuntu] No Sound after install Ubuntu 9.04



Lupgaru
June 28th, 2009, 12:07 AM
I just installed 9.04 on a Dell Dimension 2350. Sound worked great with XP but I've tried all the ALSA configs and several other post solutions to no avail. This desktop has a Audigy Soundblaster card installed. I get a loud noise when I select the OSS-Open Sound System and test it on my speakers (Sound Preferences) but my Speaker Icon shows Analog Center/LFE: 100%.

I don't get it, I've installed different versions of Ubuntu on at least 10 computers and have never had a sound problem.

Does anyone have any ideas?

ratcheer
June 28th, 2009, 01:09 AM
There is a bug in 9.04. Try giving membership to your userid and root to the three pa* groups.

Tim

Lupgaru
June 28th, 2009, 01:20 AM
There is a bug in 9.04. Try giving membership to your userid and root to the three pa* groups.

Tim
Thanks Tim
How do I do that?

kostkon
June 29th, 2009, 12:26 AM
Try this:

right-click on your speaker icon in the system tray and select Open Volume Control and then select the Switches tab. Make sure that the Analog/Digital switch is disabled.

goog64
June 29th, 2009, 12:33 AM
I've been looking for sound for 5 days. I don't have a "switches" tab. I noticed in two other threads that other people with no sound also have no switches tab! How can I get a switches tab?

Lupgaru
June 29th, 2009, 12:34 AM
Try this:

right-click on your speaker icon in the system tray and select Open Volume Control and then select the Switches tab. Make sure that the Analog/Digital switch is disabled.

:popcorn:It WORKED!!! Thank You ever so much. Now I have to set this as Solved.

Hope You have a Great Day!

Lupgaru
June 29th, 2009, 03:38 AM
I've been looking for sound for 5 days. I don't have a "switches" tab. I noticed in two other threads that other people with no sound also have no switches tab! How can I get a switches tab?

When I started I used the Sticky in Multimedia Solutions http://ubuntuforums.org/showthread.php?t=205449
It found my sound card and other things and got me going. I'm new at this but it might work for you.
Regards
Stephen
The Lupgaru

goog64
June 29th, 2009, 04:26 AM
Yeah, I 've been through that - thanks anyway.
I'd still like to know why I don't have a "Switches" tab in volume control. It seems to fix a lot of people's sound problems
I have Ubuntu 9.04 but I just downloaded Ubuntu 8.04 and ran it from Live CD. It had no sound and no switches tab either.
Anyone?

kostkon
June 29th, 2009, 05:06 AM
Yeah, I 've been through that - thanks anyway.
I'd still like to know why I don't have a "Switches" tab in volume control. It seems to fix a lot of people's sound problems
I have Ubuntu 9.04 but I just downloaded Ubuntu 8.04 and ran it from Live CD. It had no sound and no switches tab either.
Anyone?
This solution applies only to Audigy cards, as far as I know.

The ALSA driver for this card offers this switch which, I think, controls a hardware switch on the card that changes the output mode of some of its ports from analog to digital and vice versa.

goog64
June 29th, 2009, 05:10 AM
Thanks for the info kostkon - at least I can eliminate the switch search.
Now to just hear the slightest sound would be wonderful....

goog64
June 29th, 2009, 08:46 AM
My solution! Yippeeee:

double click on the volume control, click on Edit/Preferences, then check External amplifier to be visible. The switches tab then appears. Uncheck External amplifier in that tab.