PDA

View Full Version : [ubuntu] No ALSA with Terratec Aureon 5.1 fun PCI under Ubuntu 9.04.



DeltaSigma
June 26th, 2009, 10:18 PM
Ubuntu 8.04 was installed on my old computer and the soundcard worked without any problems. But now I bought a new computer and the soundcard does not work in Ubuntu 9.04. The card is not defect because it works with proprietary driver in Windows. Also OSS seams to work but is not used. What should I do solve this problem? I'm no bloody noob anymore. Ubuntu forever! Multimedia audio controller C-Media Electronics Inc CM8738 (rev 10) Subsystem: TERRATEC Electronic GmbH Device 114

tolotos
June 27th, 2009, 10:00 AM
Here are some hints what you could check in order to narrow the problem down:
What channels are muted in alsamixer? Make sure that something like Master or Front F isn`t muted.
Are your audio-programms reporting errors, when starting them via the console?
Have you tried, directing your sound directly through alsa instead of pulsaudio?
Are the alsa-modules loaded?

DeltaSigma
June 30th, 2009, 09:46 AM
Bad thing. Seems everything is ok but still no sound. All is unmuted and no errors occur. Ah, what I should mention is that my onboard soundcard works very fine. What could I do next?

tolotos
June 30th, 2009, 06:03 PM
Do you mean, that you hear sound from your onboard soundcard in ubuntu?
You could try to disable the onboard sound in your bios, to force ubuntu to use your Terratec card. If you dont`t do this, the kernel might find your onboard soundcard first, and stops searching for additional pci cards.

DeltaSigma
August 7th, 2009, 12:53 AM
Hello
I reinstalled Ubuntu 9.04 and voilá I have aureon sound.
But now I want restore my system to the old strength.
When I do so my sound settings will be restored too.
Where are the sound files, settings, etc.?
So that I can keep my strong sound.