PDA

View Full Version : [ubuntu] brasero



zaac
June 24th, 2009, 06:55 AM
hey

im on ubuntu 9.04 with the latest updates. im trying to burn an .avi file to a DVD-R disk using brasero. i use the video project option as i need to play it in a dvd player. i get the an error and it will not burn.

the error is
"Please replace the disc with a supported CD or DVD
It is not possible to write with the current set of plugins"

i have also tried k3b and xfburn. k3b had some error i dont remember (not the same as brasero though) and xfburn didnt have the required functions.

i have tried some things i found on google such as adding more packages from synaptic package manager, but nothing has worked.

brasero works if i burn a data disk. i know the dvd drive can burn to the disks as i used to burn to them in windows.

has anyone had this error before or know how how to fix it?

thanks, zac

edit: please move if this is in the wrong forum

andrea000
June 25th, 2009, 06:56 AM
if your trying to make movies try DeVeDe it's a good program
and it's in synaptic but you can download (http://www.rastersoft.com/programas/devede.html) it here also.I use
mandvd i like it better and it's also in synaptic or you can
download it here (http://www.getdeb.net/app/ManDVD)