View Full Version : [ubuntu] Ubuntu upgrade from previous version to 9.04 caused graphics problems

June 23rd, 2009, 08:08 PM
Hi, I am running Ubuntu on Windows XP using Sun VirtualBox emulation. It has been running very well when I had it running 8.04. I even have installed the "Guest additions" Sun Virtualbox has to offer to add graphics drivers to be able to play games in high graphics with ease. It has been perfect until I decide to do an upgrade to the new Ubuntu OS on the systems update.

The downloading of packages have been flawless, the installation has been great, but now when I boot up I get "Ubuntu is running in low-graphics mode, The following error was encountered. You may need to update your configuration to solve this. (EE) module ABI major version (4) doesn't match the server's version (5). (EE) Failed to load module "vboxvideo" (module requirement mismatch, 0). (EE) No drivers available." And I get the choice of running Ubuntu in low-graphics mode for just one session. When I get to the desktop, I try to install the guest additions again but I get "insufficient administrator privileges to run the file". Any ideas?

June 23rd, 2009, 08:22 PM
FIXED!! I found a way to install the guest additions without that problem, now I dont get that error :) Now how do I erase this thread?