PDA

View Full Version : [ubuntu] Missing Shut Down Button



TomBrown2009
June 22nd, 2009, 06:39 PM
Hi All
--------------
System Info: AMD Athlon 4600+ AM2 64bit, On-board ATI HD3200 3D Graphics, On-board Sound. No fancy hardware. Cheap and basic box. O.S. Ubuntu 64bit 9.04 Jaunty Jackalope.
--------------

I booted my computer today and during the boot process I got a warning about a broken applet and without thinking I click the Delete option.

The system is all working apart from I've lost my Red Shutdown button top right of screen. The only button offered in the add to panel option has only a log off function. I've tried the (System > Administration > Login Window) suggestion I've found on this forum. I've tried reloading various gnome applets form Synaptic and also running (sudo dpkg-reconfigure gdm). Still no luck. I am aware I can still shut down from the menu or a terminal but would like to restore the button.

Any ideas on how I can replace this button.

Regards

Tom

pietjanjaap
June 22nd, 2009, 06:55 PM
Put your mouse on the upper panel.
Then right click mouse choose "ad to panel", Quit the red one.

TomBrown2009
June 22nd, 2009, 07:25 PM
Thanks for your reply pietjanjaap, but the button offered in the add-to-panel has only the log off and switch user function and does no appear to be the default Off button.

Tom

pietjanjaap
June 24th, 2009, 06:42 PM
Maybe it has something to do with a second login, did you switch to a different user.

Boot to every user and see if it changes(from a cold boot).

spiRos21r
June 24th, 2009, 11:59 PM
I had the same problem..

Just click on the top panel and click add to panel as pietjanjaap said and then select and add User Switcher..

Hope this solves your problem..

TomBrown2009
July 5th, 2009, 07:22 PM
Thank you spiRos21r. Yes that did it. Sorry for not thanking you sooner. I've been laid up.

Tom