PDA

View Full Version : No Window Frame



kshane
June 22nd, 2009, 12:09 AM
Hi All!

I just installed Bryce 5.5 under wine. The first attempt to start it (after an uneventful installation) gave me an error which named 2 files (MSCVP60.dll and B55Axiam.dll) as missing and halting the start up. I was unable to locate the 2nd, but found the first and placed it in the "system32" directory. I fired up the program and lo and behold! It worked! Everything works and even, it seems, better than windows does! However, there is no window frame, nor is there any "FILE, EDIT" etc. under which to open files or close files, import, etc... So, I can now do some really good, fast work, but cannot save, etc...

Help any one?

Thanks!

Kevin

kshane
June 22nd, 2009, 04:30 PM
Bump...

Hairy_Palms
June 22nd, 2009, 06:07 PM
more information might help, wine version, and winecfg settings especially, if you arent using the latest wine, get it from winehq

kshane
June 23rd, 2009, 04:45 AM
Thanks for the reply!

I'm using the latest Wine version, v1.0.1 and it's set to standard XP settings - didn't make any changes.
Running Ubuntu 8.10 (can't use newest due to video card {ATI})...

Hairy_Palms
June 23rd, 2009, 03:29 PM
first thing to try would be the latest 1.1.24 wine, get it from http://www.winehq.org/download/deb see if that sorts it out

kshane
June 23rd, 2009, 03:37 PM
first thing to try would be the latest 1.1.24 wine, get it from http://www.winehq.org/download/deb see if that sorts it out

Thanks. I'll give it a try right now...

kshane
June 23rd, 2009, 04:03 PM
Man, you rock! Did the trick! Bryce runs BETTER under Wine than it does in Windblows!

Thank you SO MUCH!!!

Kevin

Hairy_Palms
June 23rd, 2009, 05:03 PM
heh no problem, glad it worked :)