View Full Version : [ubuntu] 7.10 works but 8.10 wont

June 20th, 2009, 06:04 PM
Hello all:

I'm trying to install Intrepid (I dont like x.04 versions) on a clone Amd Duron 1.2ghz with 768Ram and I'm getting errors or not getting there at all, but whenever I use the 7.10 live cd... both in normal and in safe graphics... it loads up very well.

But whenever I try Intrepid, the progress bar gets to 100% and switches to a blank screen with the blinking cursor. I tried to get the safe mode to work but after pressing f4 I can't mark it, it wont let me, but if I try to mark options on F6, it allows me. If after doing the f6 options go to f4 modes, it still wont let me select safe mode.

IMHO, with 1.2 and 768 should load up the live cd, but it doesnt. I know the 8.10 cd works too because I've used it many times and even recently to install on another of my computers.

I've tried also another live cd (the gOS, not the 3.0) and it loads very well. I'm running out of options. Any suggestions?


PS: Wanted to add that it also runs well with the 8.04.

June 20th, 2009, 06:25 PM
It's hard to tell but I'm inclined to believe it's just some simple regression in drivers that made it's way into the live cd, it's probably been patched with a later version. I bet if you try the 9.04 live CD it will run perfectly. That is the current version btw, not sure why you want 8.10...

June 27th, 2009, 02:45 PM
Thanks I'll try that later.

The reason is that 7.10 and 8.10 have been easier to setup the 3D driver than with the 8.04 and even after it was setup well, some native games gave me a ton of troubles, but with 8.10 they work very good.

As such, I tend to dislike the .04 versions, its maybe unfounded, but I somehow think that x.10 versions are more polished in this area.


Mark Phelps
June 28th, 2009, 01:38 AM
Actually, you didn't specify your graphics card, but if it's ATI and not one of the newer "HD" cards, it won't load 3D video drivers in 9.04; in that case, you're better going with 8.10.

June 29th, 2009, 01:34 PM
Your problem could have many causes. Your best bet is to document all your hardware and start searching the forums and launchpad (https://bugs.launchpad.net/ubuntu) for people having the same experience. If you don't find any, file your own bug report (https://help.ubuntu.com/community/ReportingBugs) (be sure to read how to report bugs well (http://www.chiark.greenend.org.uk/~sgtatham/bugs.html))