PDA

View Full Version : [ubuntu] Multiboot Trouble



GonzalitoUY
June 17th, 2009, 04:00 PM
Hello there!
My old laptop died (RIP eMachines N10, we will miss you), so I'm installing Ubuntu and other stuff (Micros....cof,cof), first I installed compettion OS, then Ubuntu, but looks like I missed something, because despite I did the right thing at partition editor (both DATA a WIND...cof,cof, are there), I've lost the multiboot, and I just got Ubuntu (not that I complain, but I work with people not openminded as I am).
How can I fix that, I got litlle experience with these matters

lindsay7
June 17th, 2009, 05:22 PM
Let's take a look at your drive or drives, post the output of

sudo fdisk -l (letter l not the number 1) and we can go from there.

GonzalitoUY
June 17th, 2009, 05:28 PM
Damn, I've tried some options , bit now i can't even boot Ubuntu, just the other damn OS.
I'll post again later, cause I'm trying to reinstall everthing from zero, and get a peaceful coexistence

kttyshadow5
June 17th, 2009, 06:09 PM
What exactly did you do when installing it? What I did was start with Windows, which I had had installed for several years, then clean out some space on my hard drive, shrink the Windows partition, and then install Ubuntu from a LiveCD. And that gave me no problems. I'd been interested to hear exactly what you did that would have resulted in that problem.

GonzalitoUY
June 18th, 2009, 09:01 PM
Problem solved.
Because i got nothing to lose (just time), I erased everththing, installed the other OS, THEN i installed ubuntu.
Now I'm strugling with other issues, but aren't related to this topic