PDA

View Full Version : install latest firefox on ubuntu 504



cindy11
June 16th, 2009, 07:20 PM
I have firefox 102 and just cannot seem to figure out how to install firefox 3.

I downloaded firefox 3 files, ran the firefox file, but nothing happened, still 102.

Would be nice to have a way to just download the files and install like windows.

any help would be appreciated. :wink:

jerrrys
June 16th, 2009, 07:49 PM
Im not so sure about the numbers your using, but this should work

http://www.mozilla.com/en-US/firefox/personal.html

117884

cindy11
June 16th, 2009, 07:51 PM
Im not so sure about the numbers your using, but this should work

http://www.mozilla.com/en-US/firefox/personal.html

117884

which numbers do you mean? I've been to the link, and as explained, it will not install.

jerrrys
June 16th, 2009, 07:53 PM
your running ubuntu 5.04?

cindy11
June 16th, 2009, 07:54 PM
Yes Ubuntu Linux 5.04.

jerrrys
June 16th, 2009, 08:04 PM
ok...don't know anything about 504, but maybe you should uninstall 102 and try a fresh install of 3.x, but then again I can't tell you if it will run on 504. so if you feel like rolling the dice...

cindy11
June 16th, 2009, 08:10 PM
ok...don't know anything about 504, but maybe you should uninstall 102 and try a fresh install of 3.x, but then again I can't tell you if it will run on 504. so if you feel like rolling the dice...

I read that shouldn't uninstall firefox version shipped with ubuntu.

Firefox 3 runs on w2k, should run on a 4 year old version of linux without too much hassle?

jerrrys
June 16th, 2009, 08:19 PM
sorry I cannot be of more help...I leave you with this

http://www.google.com/search?hl=en&client=firefox-a&rls=com.ubuntu%3Aen-US%3Aunofficial&hs=H8y&num=30&newwindow=1&q=install+firefox+3.0+ubuntu+5.04&btnG=Search&aq=f&oq=&aqi=

cindy11
June 16th, 2009, 08:26 PM
Been there. I came here for help after google.

nanotube
June 17th, 2009, 06:47 PM
Hi
5.04 is really /really/ old, and is no longer supported by security updates. so, first things first - if at all possible, it is recommended to update to a supported version of the distribution.

If for some reason an upgrade is completely out of the question, you might have some luck (or you might not - no guarantees), if you read this thread, about getting firefox 3 running on ubuntu 6.06. here's the link:

http://ubuntuforums.org/showthread.php?t=847484