PDA

View Full Version : [ubuntu] Need Help..Ubuntu sees Vista but Vista doesnt see Ubuntu



blsbball
June 16th, 2009, 12:30 AM
Been searching all day for an answer. So I am somewhat new with ubuntu but have played around with it before. Just installed 9.04 on an old dell and hooked it up to a router in my apartment. I want to keep all my movies and music on this computer so myself and my roommates can access it with our lappys. I installed Samba which resulted in full access to the vista shares from ubuntu (once i figured out my firewall). But when I go into the Networks on the vista laptop it does not show any sign of the ubuntu desktop. Any ideas? Let me know what information you need.
thanks

jamesrfla
June 16th, 2009, 12:38 AM
Have you tried sharing any files on Ubuntu yet? Installing samba will not automatically start sharing files.

briguy47
June 16th, 2009, 12:41 AM
Have you already Right-Clicked on the folder you want to share and set the "Sharing Options"?

If not, you need to do that and enter a "Share Name". That is what your Vista machines will be able to see on the network. :)

Let me know if that works or if you have any questions. :D

SoftwareExplorer
June 16th, 2009, 12:57 AM
Also, by default, your Ubuntu computer will be in the 'workgroup' workgroup. That means that you may have to look for it in a different workgroup than Vista's.

blsbball
June 16th, 2009, 12:59 AM
Thanks for the replies....I have created a folder on the desktop to share and right clicked it and set up sharing. And my vista workgroup is WORKGROUP as well so Im pretty sure that is not the issue.

SoftwareExplorer
June 16th, 2009, 01:07 AM
This might be obvious, but are ports 137,138, and 139 open?

And, of course, welcome to UbuntuForums.org

GenePayne
June 16th, 2009, 01:08 AM
I had the same problem, this page helped me to get it working:


https://help.ubuntu.com/9.04/internet/C/networking-shares.html

Hoodline
June 16th, 2009, 01:14 AM
its actually vista its self i had the same issue when i burned a cd on vista and put it in a pc with xp it showed up as the cd was blank you could upload the files to rapidshare or something like that and download them via your pc to solve the issue

blsbball
June 16th, 2009, 04:18 AM
well after trying to make changes to the shared folders i found out that my root folder is completely out of space. somehow my old dell messed up the partition and everything has been put into dev/sda5

blsbball
June 16th, 2009, 08:53 PM
So I finally worked it out and now the network is up and running just fine. However I am having a new problem Im sure you experts could work out. The space in my /dev/sda3 folder where ubuntu is installed is depleting rapidly.
Filesystem Size Used Avail Use% Mounted on
/dev/sda3 17G 3.7G 13G 24% /
tmpfs 123M 0 123M 0% /lib/init/rw
varrun 123M 524K 122M 1% /var/run
varlock 123M 0 123M 0% /var/lock
udev 123M 148K 123M 1% /dev
tmpfs 123M 256K 122M 1% /dev/shm
lrm 123M 2.4M 120M 2% /lib/modules/2.6.28-11-generic/volatile

I have only installed Samba. Any ideas?