View Full Version : [xubuntu] Can't install Xubuntu

Mike F.
June 12th, 2009, 09:01 PM
I'm not able to install Xubuntu on a Dell 1ghz system w/512mb ram. I was previously able to install Ubuntu on the same system.

I nuked the drive & recreated the partition using a DOS boot disk.

I'm using the live cd and able to get to the loading status bar. Once that's done, I get a black screen with a flashing underscore cursor at the top left of the screen.

I also tried the option to preview Xubuntu but get just a blank screen.

I already tried downloading the image again but that didn't work either.


June 12th, 2009, 09:02 PM
Do a checksum on your .iso and burn at no more than 4x speed.


Mike F.
June 13th, 2009, 08:25 PM
Well, the lowest speed any of my burners could do CDs at is 8x. I burned a 3rd disk at that speed and rebooted the PC. I was able to get into the Live version. I took it and put it in the Dell box I was trying to install it on and keep getting the same result. I'm completely stumped. :( I couldn't figure out the MD5 but I figure the fact that I could load the Live version from the 3rd PC, that would be proof enough. I'm *really* new to Linux in general, but the Ubuntu install worked flawlessly on my laptop.

Mike F.
June 13th, 2009, 08:38 PM
*sigh* Well, I figured it out. It was either my wireless card or my add-on video card.

You'd think that having worked in IT, I'd have thought of that.


June 13th, 2009, 08:53 PM
Glad you got it working. Often problems with installation are due to particular video cards, or on-board ones. ATI is about the worst.

Mike F.
June 13th, 2009, 10:16 PM
Looks like it's my Trendnet wireless NIC. Chipset is RTL8581L. I put it back in after install and get the blank screen.

I'll go to the networking forum and poke around there.

I'm posting this over here first in case someone else runs into the same problem.v