View Full Version : [ubuntu] Jaunty: ATI FireGL or QuadroFX?

June 12th, 2009, 06:39 PM
Buying a Dell workstation for Maya and other 3D fun. Always bought Quadro's in the past - considering a FireGL, but will it work as well? What's going on with the driver situation at the moment?

June 12th, 2009, 07:59 PM
ATI is wrong idea for Linux for now, stick to nvidia.

June 12th, 2009, 09:32 PM
It doesn't really matter, cards from both AMD and nVidia have always issues all the time in Linux and both will continue. Sometimes AMD cards will work in one version and nVidia cards won't, might be the opposite in the next release. The solution is not to upgrade to the bleeding edge version of whatever and you should be fine with either. For example my Radeon 3870 works well enough with Maya and Houdini in Ubuntu 8.04, but not in Ubuntu 9.04. It'll probably work fine again in Ubuntu 9.10. Cheers!

June 12th, 2009, 09:45 PM
i too recommend Nvidia. Their drivers are more stable.

June 12th, 2009, 11:33 PM
Thanks. I pushed for the Quadro's, hopefully the purchase will get approved. I've always had good experiences with the (proprietary) nvidia drivers; fglrx always worked for me but in the past seemed to need a little more work to get going. If I understand this right, the fglrx driver is either being discontinued and ATI is going to help support the open source ATI driver, or they aren't, or else it just doesn't work with the X.org that's in Jaunty, or ... ? something? Still confused, but happy to stick with Nvidia for now.