View Full Version : [ubuntu] gui not starting

June 10th, 2009, 07:03 AM
I have ubuntu 8.10 installed on my standalone PC which is connected to internet. The PC was working fine till yesterday but today when I started it was not starting GUI Login. it just gave a text based login. after which i tried stoping gdm and starting X with startx but that didn't work as well.
Can any one guide me for the solution if any or should I go for reinstalling my OS

June 10th, 2009, 07:12 AM
Have you tried starting with a different kernel? I.E. when the message 'Press ESC" or something like that when your computer is starting you press ESC and then select the option that doesn't say 'Recovery' and has next lowest number from the option that was already hight lighted when the list showed up?

Or, your computer may not say to press ESC, it might just list a whole bunch of Ubuntu options and windows if you have it installed.

June 10th, 2009, 07:12 AM
Did you try to go into safe mode from the grub menu? Did you run any updates yesterday that would cause the GUI to not load?