View Full Version : [ubuntu] Desktop pc:- No mouse after suspend, is there a terminal command to kick it.

June 7th, 2009, 11:39 AM
Happens about one in 4 suspends. Otherwise suspend and hibernate work fine apart from loosing the mouse. The cursor is on screen and keyboard works fine so I can get to terminal.

To fix this it needs a full shutdown and restart. Just restarting doesn't get the mouse back.

June 8th, 2009, 11:02 PM
I guess you've tried unplugging and plugging the mouse in again?

June 8th, 2009, 11:35 PM
Yes. I like a command to kickstart the mouse.

June 8th, 2009, 11:48 PM
I just installed Jaunty and I have this same problem (the mouse stops working when coming out of suspend), only, for me, it happens EVERY time. I always have to restart.

I haven't tried unplugging the mouse, but that is impractical in my case anyway.

June 9th, 2009, 12:44 AM
There must be a terminal command to kick start it?

June 9th, 2009, 06:34 AM
In addition to these suspend problems, my Jaunty fails miserably at hibernate.
After hibernate nothing works and even a restart fails so I have to do a hard shut down.
So basically I have a machine that I can never let suspend or hibernate or I have to shut down and restart.

If youve given up like I have (ubuntus been a nightmare for me),
you can disable suspend + hibernate like I did:

June 10th, 2009, 07:16 PM