PDA

View Full Version : [kubuntu] This is extremely annoying



eilios
June 7th, 2009, 01:39 AM
I thought I would try KDE, and I love the UI, the KDE window thing is great. It's overall a good desktop interface, but this is extremely annoying.

I can't figure out how to set keyboard rates(EG: keyboard starts automatically typing at a certain time) and it is messing up my gameplay.

wpshooter
June 7th, 2009, 01:50 AM
Are you saying that the keyboard has a "delay" before starting to display characters that you have typed or that it is just "starts automatically typing character" on it's own without any input from you ??? The latter is what it sounds like you are saying !!!

eilios
June 7th, 2009, 01:54 AM
Are you saying that the keyboard has a "delay" before starting to display characters that you have typed or that it is just "starts automatically typing character" on it's own without any input from you ??? The latter is what it sounds like you are saying !!!
Well, you know how when you hold a button it will start repeating(eg: hold a and it will go a-aaaaaaaaaaaaaaa), right? I can't figure out how to turn it off.

dnairb
June 7th, 2009, 01:57 AM
System -> Preferences -> Keyboard

Key press repeat settings at the top of the General tab

Edit: Oh - I don't know if this is right for Kubuntu though...

wpshooter
June 7th, 2009, 01:58 AM
Hmmmmmmmmmmmmmmmmmmmm, I think I would turn it off by releasing the key.