PDA

View Full Version : [ubuntu] Live CD CD-ROM install problem



Earwicker
June 6th, 2009, 09:20 PM
Hi all -

I can't believe this problem hasn't been discussed before but Google isn't much help...

Since at least 8.04, I can't install Ubuntu on my computer because it revs the bejesus out of the CD so that it can't read it. I burn the image to disc using Nero in XP, and verify the disc to make sure it's error free. No probs. I reboot, and run Ubuntu's disc checker, and it finds errors... after spinning the CD that fast I expect it to come out fat at the edges!

This is incredibly frustrating, I used to be able to install both i386 and x64 versions on this very same machine, but the last three or four versions of Ubuntu have all given me the same problem - revs the holy wotnot out of the CD so that it won't install. (Also emits a range of other painful grinding and clunking sounds!) Only solution I have found is a crappy wubi install...

There must be a solution? As I say, it's particularly annoying because it used to work fine! CD drive is a Sony AW-G170A (in perfect health), AMD Athlon X2 4800, 2GB RAM.

Any suggestions??

Thanks,

EW

presence1960
June 7th, 2009, 02:31 AM
https://help.ubuntu.com/9.04/switching/installing-burning.html

Try using what is recommended here rather than Nero.

hansdown
June 7th, 2009, 02:44 AM
Hi Earwicker.

Also, burn the CD at the slowest speed possible.

Earwicker
June 7th, 2009, 07:22 AM
Thanks guys, I have tried the above.

The problem is that the CD-ROM driver has been re-written such that it now doesn't work, basically! The CD is fine, and I am able to use it to install Ubuntu on other computers with no problems. It also verifies perfectly within XP. The problem is, presumably, something to do with the Linux kernel...?

Is there a BIOS setting I can tweak perhaps? This is really extremely frustrating because earlier versions of Ubuntu worked perfectly on the same machine...

Thanks,

EW

hansdown
June 7th, 2009, 01:35 PM
On some computers, the alternate install disk works better.

It's a text based installer.

wpshooter
June 7th, 2009, 03:13 PM
Have you checked your Sony CD drive to make sure that it has the latest FIRMWARE installed on it ?

Earwicker
June 7th, 2009, 04:21 PM
Have you checked your Sony CD drive to make sure that it has the latest FIRMWARE installed on it ?
No... I'll check later. It works with other Linux distros I've tried, and XP... and it used to work perfectly with Ubuntu too...!

It's very strange and very irritating!!