PDA

View Full Version : [ubuntu] Cursor moves when typing in open office



digital-daniel
June 6th, 2009, 02:06 PM
Hi,

I'm using a HP laptop 6735s, Ubuntu Jaunty 9.04. When typing in Open Office Writer my cursor suddenly jumps to a different line (usually directly under the mouse). This means I continue typing in the middle of another word.

I've checked that it's not because my thumb or fingers are touching the mouse pad and so far it's only happening with Open Office Writer.

What could be causing this?


Daniel

Dr Belka
June 10th, 2009, 05:18 AM
My gateway laptop used to do the same things. When I do tasks that require alot of typing, I turn of the "enable clicks with touchpad" option under the mouse preferences. That fixed it for me.

Bucky Ball
June 10th, 2009, 05:23 AM
Test: Plug in a usb mouse and switch off the touchpad. Is it still happening? Mine is so sensitive I swear the heat from my finger activates it! I can't stand them, never use mine (permanently switched off) and have always used a mini-mouse. :)

baker126
June 10th, 2009, 05:36 AM
I have the sake issue....also with an HP DV4. I switched off the touchpad.

jose187
June 10th, 2009, 05:41 AM
My old HP did the same. It had a button just above the pad which lets you disable the touch pad. I always used it when i had to type loads of stuff.

mc4100
June 10th, 2009, 05:45 AM
Disable Touchpad when typing (https://help.ubuntu.com/community/SynapticsTouchpad#Disabling%20the%20Touchpad%20Tem porarily%20While%20Typing)