View Full Version : [ubuntu] Ubuntu has died

June 4th, 2009, 09:55 AM
Hi Folks,

I was trying to reconfigure my friends mini laptop, which has/had Ubuntu installed on it.

I don't no what I've done bit all I am getting now is :-

Intel UNDI PXE-2.1 (build 082)
Copyright (c) 1999 - 200 Intel Corporation for Realtek
RTL81016/810CE PCI-E Ethernet Contrller v1.08

PXE-E61 : Media test failure (080408) check cable
Operating system not found

What I have done so far (Besides pulling my hair out & scratching my head)

Disabled LAN in BIOS and disconnected & reconnected the battery. I'm using an external CD/DVD player (USB) connection, trying too re-install Ubuntu 8.04+ LTS DVD to no avail, just a black screen error message "No Operating system"

Any help would much appreciated

Cheers RogerBuck...

June 4th, 2009, 06:25 PM
do you have an option in bios to boot from usb?

June 5th, 2009, 04:27 PM
Hi Jerrys,

Thanks for your reply.

I have just booted to GParted using USB. I am trying to reallocate (it's unallocated at the moment) my /dev/hda partition. But everything is greyed out, I can't do anything with GParted.

Any advice on this matter!!!

June 5th, 2009, 06:54 PM
if you can boot from usb why not do a guided install. is there a second OS involved?

June 5th, 2009, 09:18 PM
Hi Jerrys,

Only one OS - How do you do a guided install? However my HDD doesn't seem to be formatted. When I ran GParted, it picked my HDD as unallocated. I'm stumped at the moment.

I've goggled "How to use GParted" but don't get any results with my problem.

June 5th, 2009, 11:39 PM
Re to my last post.

I have no OS at all installed. I did have Ubuntu Hardy Heron, mucked about trying to install XP home. Now have nothing and can't seem to install anything.

I have a external CD/DVD player connected thought USB. However every time I try to load from it, I just get the flashing white dash line in the top right hand corner.

Any ideas on that one???

June 5th, 2009, 11:57 PM
have you made it to a screen that gives the option to check cd? if so do that. also just to be sure, this is the live cd that your using. and last, you can forget about gparted, its not necessary to do that on a hdd that has only one os on it. ubuntu cd will figure out the partitions for you...


June 7th, 2009, 09:52 PM
I have got nothing,just tried to boot from USB & external HDD & got nothing except error message

"Operating system not found"

However I can boot from USB into GParted. Can I use the terminal window to do anything from there

June 9th, 2009, 03:49 PM
Sorry jerrys for not getting back sooner. I have been trying to use that URL you suggested.


It will not open for me. Well it opens and then just goes blank, I can't read a thing.

Cheers RogersBuck

June 10th, 2009, 10:23 AM
Hi jerrys,

just a quick update, I got that website open. About installing Ubuntu "Hardy Heron".

However my problem is I can't seem to get any boot disks to work. I've tried Ubuntu instalation disk, you can hear it spinning around and the light flashing, but nothing boots up. Same when I tried to do the windows instalation.

Cheers Buck...

June 10th, 2009, 11:05 AM
I'm an ubie- newbie looking for help with an entirely different problem but I won't let that stop me suggesting something that you have probably already done anyway:

'Set Defaults' in BIOS.

June 11th, 2009, 03:47 PM
Thanks Bugritall,

I have reset Defaults in BIOS cheers anyhow.


June 11th, 2009, 10:44 PM
hi rogersbuck, sorry i did not get back sooner but out of the house.

anyhow, lets back up a minute. i have reread and i think you are telling me that your using both an external (usb) hdd and dvd. if this is the case, unplug hdd for now and just run ubuntu cd WITHOUT installing it. what we need to do is verify that you do have a good copy and your system will run on it. this will be slow, so be patient...

June 13th, 2009, 09:11 PM
Hi jerrys,

The only external devices I'm using are USB & CDROM. My HDD is internal. I just don't know what it is jerrys, I've created bootable USB & CDROMs but nothing loads, just get a flashing dash line in the top left hand corner. Or it did read from a USB once & told me I had no operating system.

confused Buck