View Full Version : [ubuntu] Need help installing PIXMA 1500 on 8.10...please

May 29th, 2009, 06:51 AM
I know that this issue has been dealt with a while back for Ubuntu 6.0.6, but I can't seem to make my printer work with Ubuntu 8.10 even after a full uninstall and reinstall of cups/cupsys. I used to be able to see the 2.5 driver (recommended for the ip1500) in the printer tool, but even when selected and asked to print a test page nothing happened. My printer just remains idle.
I have tried simply using the synaptic package manager and converting the rpm files to dev via alien with no success. I have tried using other Canon drivers with the same result.
After uninstall and reinstall of cups/cupsys I could not get the 2.5 drivers to show up in the print wizard anymore (but every other driver still appears).
I also can no longer install a dependency libcupsys2-gnutls10 when attempting to install pstocanonbj.
Please does anyone have any fixes. I have gone about a month without a printer now.

July 17th, 2009, 04:46 AM
Never mind. Got it.