View Full Version : [ubuntu] Add / Remove freezes during install

May 28th, 2009, 02:19 PM
I finally have Ubuntu 9.04 installed and running on my laptop (Fujitsu Amilo Pro). I can connect to my router and connect to the internet.
I wanted to install the education packages, so I go to Add/remove, highlight the packages I want, hit apply and it starts to gather the information. But after about 3 or 4 minutes the cursor stops spinning, the laptop freezes up and its completely locked up. The alt-gr, sysrg K does nothing and I have to power off and reboot.

I have tried it with several different single add / remove packages and it happens the same all the time, system freezes.

Any ideas of what I can do?

May 28th, 2009, 02:36 PM
Have you tried installing these same programs thru Synaptic ?

May 28th, 2009, 03:02 PM
No, I have only tried the Add/remove. I wasn't aware there was another way of installing. I will try Synaptic tonight and report back

May 28th, 2009, 05:12 PM
No luck,
using synaptic crashed it too. Had to power off.
Any other ideas whats causing it, or how I can log the problem?

May 28th, 2009, 09:32 PM
keeps crashing / freezing up whether I use Add/remove or synaptic.
I tried the edubuntu install a couple of times and it seems to stop fter about 5% ish, quite early on. I think the last files it was getting were tuxpaint files. But not sure if thats part of the problem or not.