View Full Version : [ubuntu] Verifying DMI Pool Data Hang Up On Boot

May 27th, 2009, 04:55 PM
have tried this on both Mint and Ubuntu as well as two different IDE HDD and received this same problem...

I burnt the ISO and checked the MD5 and all matched up as it should

I then booted from the disk and installed without a hitch. However when I take the disk out and attempt to boot from the HDD, the booting process gets hung up at the message "Verifying DMI Pool Data" and never progresses to the main menu of Ubuntu or Mint

Now I tried changing the boot order to many different combinations and get different error message for different orders such as:

"Grub Hard Disk Error" under the "Verifying DMI Pool Data" Error


It just gets stuck at "Verifying DMI Pool Data"


it says "Failed to boot disk, please insert disk and pres ENTER" under the "Verifying DMI Pool Data" Error

But no matter the order or HDD it never gets past that screen which has nothing to do with the OS

I also reset the CMOS to try to get it to go past and I also loaded "Fail Safe" as well as "Optimized" setting to try to cope it.

Now I was thinking:

1. Bad IDE Cable or Header?
2. Flashing Bios
3. Smashing My Computer
4. Try a SATA HDD

What do you all think will fix this? I boot off the disk fine but not from the HDD....

Any help on this is soooo much appreciated . I am ready to give up on linux and I really don't want to.

For reference sake the specs are:

AMD Athlon XP 2.0 Ghz (Socket A I believe)
1 Gb DDR RAM (Soon to be 3)
I have these 4 HDDs availible to use: (40 Gb IDE)(80 Gb IDE) (Two 80b SATA)
ATI 9600 Atlantis GPU
Gigabyte GA-7N400 Pro2 nForce 2 Motherboard