PDA

View Full Version : [xubuntu] disable screensaver when watching fullscreen video?



pickarooney
May 24th, 2009, 10:57 PM
Since upgrading to Jaunty the screen switches into power save mode every ten minutes when not moving the mouse, which means it comes on when watching a film for example. How can I get the screensaver to not enable itself when using fullscreen apps or specific applications such as Xine?

ckonestroh
May 25th, 2009, 12:22 AM
Preferences > Power management


or


Preferences > Screen saver


Not sure which one you were referring to Power or your Screensaver coming up


good luck

pickarooney
May 25th, 2009, 09:17 PM
Neither of those features an option to not enable screen/power saving when using fullscreen apps, unfortunately.

pickarooney
May 26th, 2009, 10:32 AM
Has anyone else noticed this with xine or is it a problem with the screensaver settings?

pigah
July 1st, 2009, 11:10 PM
I've had this issue and neither of the settings seem to work. I'm using Mythbuntu.