View Full Version : [ubuntu] desktop

May 24th, 2009, 02:30 AM
when iam in desktop and scroll with the wheal on my mouse i go to another desktop ,is there any way to stop this action,
iam using ubuntu 8.10
many thanks

May 24th, 2009, 02:38 AM
Install the Advanced Desktop Effects Settings from Applications -> Add/Remove. Then go to System - Preferences - CompizConfig Settings Manager. Select the Viewport Switcher plugin and go to the Desktop-based viewport switching tab then disable the mouse shortcuts.

May 24th, 2009, 02:42 AM
ok will try that thanks

May 24th, 2009, 05:51 AM
I just disabled "Viewport Switcher" entirely - all the other forms of switching still work without it -
Panel Applet, Keyboard Shortcut, Drag Object, and Expo