PDA

View Full Version : [ubuntu] Compiz FIX Goodbye Desktop Effects could not be enabled



pippin418
May 17th, 2009, 06:52 AM
Compiz Check doesn't turn on compiz. I'll teach you how.

Open terminal, type "sudo gedit" type your password.

Now open /etc/xdg/compiz/compiz-manager in it.

add:

SKIP_CHECKS="yes"to the bottom of it. Save it. Close gedit. Log off. Log in. Enabled desktop effects. Fixed mine!;):D