View Full Version : [ubuntu] Swap Space creation issue

May 17th, 2009, 02:07 AM
I started building my first self build about a month ago. After i received all the parts i built it. At first i had an issue with it not turning on, i got it diagnosed and got it fixed with a new Power Supply. I just got it back today and got it home. It turned on, so i tried to install Ubuntu 8.10. I get to the installation and at 15% it gives me a message "The creation of swap space in partition #5 of SCSI6 (0,0,0) (sda) failed." I tried to do the partitioning manually, i still get that message. Then i tried Kubuntu 8.10 or 8.04(not sure which) and i get the same message. Im thinking the issue is the Hard Drive in someway. However, in one website where someone had a similar problem, they said that they had to make ubuntu use only one core of a dual core machine. Im running a Core 2 Duo 2.8 Ghz with 2 gigs of ram, a 700W power supply and an asus p5q board. My question is, how can i fix this? And also if i tried to put on Microsoft XP on this computer, would i get the same issue? Because i am planning on buying XP when i get the money and then run a dual OS machine with XP and Ubuntu.