PDA

View Full Version : [ubuntu] minicom



OldManRiver
May 16th, 2009, 08:10 PM
All,

In order to support the RS6000 install I have going on, I tried installing minicom on my desktop machine.

I:

downloaded the i386 .deb file,
double-clicked the file,
get the installer msg,
open the installer,
get an "older version" message,
close the message,
run the install,

nothing installs and I can not run the:

sudo minicom

command from:

http://www.debuntu.org/how-to-set-up-a-serial-console-client

without error saying not installed, even after both X-Win and system reboots.

I can use COM1 from PUTTY on laptop, but Ubuntu Desktop is right next to the RS-6000 and without inet, having to use laptop to connect to inet, but connection not good in that room, so have to relo to better reception area to work, with inet.

Installer notes say I should get an installer dialog, but none ever shows up. Since I am not able to connect to inet, need a way around all this mess, so I can move forward, until I can find a way to restore the inet.

That is because, in my mess of over 5,000 CD, I misplace the D-Link DWL-G520 install CD and can not get the wifi back up.

Any help appreciated!

OMR

OldManRiver
May 17th, 2009, 03:48 AM
Help Please

OldManRiver
June 8th, 2012, 03:10 PM
All,

Reviewing all my "OPEN" threads and trying to "CLOSE" them and get them solved.

I'm numbering them. This is Thread #8 in my series.

Your help in getting them resolved, closed, SOLVED, is appreciated!

OMR