View Full Version : [ubuntu] envy help needed

May 16th, 2009, 02:35 PM
following the steps here


and this happens when I run the second command
anthony@anthony-desktop:~$ sudo apt-get install envyng-gtk
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
libconvert-binhex-perl libsoap-lite-perl libuser-perl libmime-types-perl
libcrypt-ssleay-perl libnet-ssleay-perl gdesklets-data libossp-uuid-perl
libmime-tools-perl python-utidylib libossp-uuid15 libtidy-0.99-0
python-soappy libio-stringy-perl libnet-google-perl python-feedparser
libemail-date-format-perl nullmailer hddtemp libwww-search-perl
libmime-lite-perl libfcgi-perl python-fpconst libjcode-pm-perl
libio-socket-ssl-perl python-chardet
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
The following NEW packages will be installed:
envyng-core envyng-gtk
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 123kB of archives.
After this operation, 930kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://archive.ubuntu.com intrepid/universe envyng-core 2.0.1 [120kB]
Get:2 http://archive.ubuntu.com intrepid/universe envyng-gtk 1.1.1ubuntu3 [2606B]
Fetched 123kB in 0s (199kB/s)
Selecting previously deselected package envyng-core.
(Reading database ... 138435 files and directories currently installed.)
Unpacking envyng-core (from .../envyng-core_2.0.1_all.deb) ...
Selecting previously deselected package envyng-gtk.
Unpacking envyng-gtk (from .../envyng-gtk_1.1.1ubuntu3_all.deb) ...
Processing triggers for man-db ...
Setting up envyng-core (2.0.1) ...

Setting up envyng-gtk (1.1.1ubuntu3) ...
anthony@anthony-desktop:~$ envyng-t
bash: envyng-t: command not found

anybody know how to help?

card is a nvidia 7300

May 16th, 2009, 02:38 PM
Hi, try putting a space between the envyng-t so try,

envyng -t

May 16th, 2009, 04:05 PM
it worked thank you
now Ive got floppy windows

few things were off though like the collapse all windows icon was slightly hiding in the corner of the screen so I adjusted the resolution
I made to an incorrect one...........then my window theme/icon theme changed
when I changed back the gnome menu was all over the place and gnome do is blurry

I need help
the menu looks like this

May 17th, 2009, 02:58 AM
What graphics card are you using?

May 23rd, 2009, 05:19 PM
What graphics card are you using?

no wonder i cannot get help .. no one reads the posts ...

he clearly said nvidia 7300 in his orginal post