PDA

View Full Version : [ubuntu] do not open folder on mount



MyS Tyle
May 16th, 2009, 12:46 PM
Hi,

When I mount an USB hard drive in ubuntu, ubuntu automatically opens the root folder of that drive by default. It really annoys me, so I want to disable that function. Does anyone knows how to do that?

grtz

kpkeerthi
May 16th, 2009, 01:11 PM
Click on Places -> Home -> Edit -> Preferences -> Media Preferences and you change that behaviour there.

Keith Hedger
May 16th, 2009, 01:14 PM
From nautilus goto Edit->Preferences-Media and uncheck "Browse media when inserted"

MyS Tyle
May 16th, 2009, 02:04 PM
Oh, I didn't know it was such an easy solution. Thanks!