View Full Version : [ubuntu] Boot error while installing Ubuntu 9.04

May 15th, 2009, 06:47 PM
hi... i m new to this forum,

I recently received the Ubuntu 9.04 Live-CD from cannonical which i requested.
when i try to select 'Try Ubuntu with no changes ...." from the boot screen, it hangs.
is there some problem with the CD because 8.10 seems to work fine

So i tried to install through Wubi and got another error message at startup
Ubuntu 9.04 igonred boot
i386 ignored boot

BusyBox v1.10.2 (Ubuntu 1:1.10.2-1ubuntu6) built-in shell (ash)
Enter 'help' for a list of built-in commands.

i see these things for the first time, they never appeared while 8.04 nor during 8.10,
can anybody tell me what's wrong

Also problem No.3,
i simply cannot allocate more than 4GB to ubuntu in Wubi, i have FAT32 filesystem,
it hangs at "Creating the Virtual Disks"
but 8.04 and 8.10 could comfortably allocate 10 GB to it.
can anybody tell me whats wrong

I searched the net n tried all sorts of solutions but didnt work,
here is a list of what i cannot do:
1.Format my FAT32 to NTFS
2.Create a seperate partition for Ubuntu
3.Live without Ubuntu

Thanks in advance

May 18th, 2009, 06:23 PM
looks as if there is no solution..
will continue to use 8.10 then