View Full Version : [ubuntu] Bios Bug #0

Sierra 99
May 15th, 2009, 10:59 AM
When trying to install ubuntu, I'm receiving the following message and then the system hangs. 0.0556244 Pci: Bios bug #0 (00000031) Found
I've tried upgrading/downgrading my bios without success. The cd works fine in other computers and installs fine as well.

i have an Asus P5QL - Pro motherboard with the latest bios update.

Any suggestions?

Sierra 99
May 16th, 2009, 01:45 AM

May 16th, 2009, 04:35 AM
Hello Sierra 99,

I also have a P5Q board. The first time I tried booting an Ubuntu cd on this pc after i assembled it spewed out cryptic error messages like yours. It turned out that the cd-rom drive was defective. It would be worth a try..

Sierra 99
May 17th, 2009, 08:38 PM
Thanks for the reply. I will give that a try and let you know if I have anymore trouble.

Sierra 99
May 18th, 2009, 02:50 AM
Tried a different cd drive but got the same message. Any other ideas?

May 19th, 2009, 02:42 PM
google is indeed our friend! http://ubuntuforums.org/archive/index.php/t-1021549.html