View Full Version : [ubuntu] Jaunty Error city?

May 15th, 2009, 03:52 AM
http://ubuntuforums.org/images/icons/icon4.gif after installing Jaunty ERROR city
im not so new to ubuntu but still a newbie and could really use the help,after i installed the new Jaunty 9.04 i rebooted after an update and now all iget when i boot right after the boot/grub/menu.lst are error messages repeating about 200 tries saying my root/dev failed or no such file or directory and leaves me in busy box after it gives up waiting for root device...ive tried every sudo trick i know (which isnt very much) and all the forum help i could find and im going to pull my brain out through my nose in a min as nothing has worked for me even trying from the live cd, if anyone is having this problem or a solution i would be forever in your dept im a photographer and all my work is on there and my newbie mistake was forgetting to back up my files :sad:( yes i know i know bad SPIN i will try to list the errors ive been getting hopefully will make it easier to help with my issue thank you everyone

ata3.00: status: DRDY ERR
ata3.00 error: UNC
end_request:I/O error,dev,sdb,sector131
EXT3-fs:cant read group descriptor 7

mount:mounting /dev/disk/by-uuid/9f5cd2cd-413a-4ab0-95a-6408a0c80820 on /root failed:invalid argument

mount:mounting/dev on /root/dev failed: no such file or directory

mount:mounting/sys on /root/sys failed: no such file or directory

mount:mounting/proc on /root/proc failed: no such file or directory

Target filesystem doesnt have /sbin/init. no init found.try bypassing init=_bootarg.