View Full Version : [ubuntu] Jaunty Jackalope failure.

May 14th, 2009, 04:52 PM
Hi - I had a good working installation of Intrepid Ibex on an ATI 1050 graphics card, but when I tried to install Jaunty Jackalope, from a Canonical pressed disc, the installation failed.

I replaced the graphics card with a new NVIDIA 8400 GS, which works fine with the Windows XP installation I have on a completely separate SATA hard disc drive.

Installing a fresh version of Intrepid, which too works fine with the new graphics card, and trying to upgrade to Jaunty from 'inside', the process hangs with the message 'Loading, please wait'. This doesn't go any further, however long I leave it, and I am unable to type anything onto the screen.

Running a 'live' session of Jaunty is also impossible with the new card, as with the old one, with the same 'Loading, please wait' message.

I have run 'Hardinfo' in Intrepid and have it available as an HTML file, although all seems well and the benchmarking tests are pretty good.

If anyone has any suggestions as to where I might go from here, they would be most welcome; I have used Ubuntu for quite a long while now, since 6.06, and am very disappointed that the new version is unavailable to me.

Thanks in advance,


May 14th, 2009, 05:05 PM
I have just tried the Canonical J.J. disc in my wife's PC and it started without any hint of trouble and worked well!

She has a similar graphics card, too.

Again, any help would be very welcome indeed!

May 14th, 2009, 06:46 PM
I have just restarted Intrepid and managed to read an error message:

Unexpected IRQ trap at vector 9b.

Any help to anyone?