View Full Version : [ubuntu_studio] Error while updating or installing packages

May 14th, 2009, 03:28 PM

This is my first post here, I hope it's at the right place...

I'm musician, and have installed Ubuntu Studio 9.04 on my Dell 1735. Perfect installation, quick, almost everything recognized at the first launch...

But, I have tried to install OpenOffice and Wifi-Radar, the installation seems to be wrong (frozen computer, hard reboot), and now, my Synaptic seems to be corrupted, and says everytime:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.When I type the command in a terminal, the computer freezes.

When I try a manual installation, I got:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. I have searched on the forums to find an issue to this problem, but nothing I have found helps...

Please, help me...

May 14th, 2009, 05:31 PM
Carefully check your syntax when using the terminal, an extra space is enough to invalidate a command. I did it to myself several times. Try cutting and pasting commands, it helps reduce some errors. GL HTH

May 14th, 2009, 05:55 PM
Hi Rob,

thanks for your precious advice, you're right and syntax is important!

But, in this case, I have to say that I have tried many times (including copy-paste), but the error continues, even with a strict verification of the syntax...

I really don't know what to do, I'm almost beginner in Ubuntu (less than 2 years with this OS), and I don't want to go back to Windows ! :icon_frown: