View Full Version : [ubuntu] Flashing prompt cursor, cannot install - Jaunty

May 11th, 2009, 08:56 PM
Hey guys,

I tried to browse around to see if someone had the same problem that I have, but I havent found anything yet. I just downloaded the x86 ISO from Ubuntu's home page and wrote it to a DVD. I rebooted my machine with BIOS settings set to boot from the CD/DVD-ROM drive first.

The DVD boots to the menu where you select your language and then have a few options. I tried to click on "Install" first and that didn't work, so I tried to click on "Try ..." and that had the same issue as when I clicked on "Install."

What's happening is that the system seems to pause for a little bit and then go black, and finally the splash screen will come up where you have the orange horizontal bar that has an indicator moving back and forth. Well it stays on this screen for a little bit and then it goes to a black screen with a flashing DOS prompt cursor in the upper left (Just the underscore flashing: "_") and hangs there. After a while the flashing DOS prompt cursor just disapears and there's nothing but a black screen left (I know because I'm looking at it now.)

Any ideas? I built the system and it was operating with a different version of Ubuntu. I just want to wipe off both HDD's and do a fresh install.

Thank you! (This is a Core 2 Duo)

May 11th, 2009, 09:29 PM
Are you sure the disk is OK? Did you do the integrity check (opening menu)?