PDA

View Full Version : [ubuntu] bt home networking 1250 problems



bj_110
May 11th, 2009, 12:24 AM
Hi everybody, new to this forum and fairly new to Linux (about 9 months on a very part-time basis)

I've been experimenting with Ubuntu 8.10 for about 6 months now and installed it successfully in VMware Fusion on my Macbook Pro OS X. I also got Xubuntu 8.04 going great guns on an old Toshiba Satellite Pro 4600. My wife has been using Ubuntu 8.04LTS full time on her Dell C640 laptop since October 2008, having ditched Windows 2000 Professional as it was giving loads of problems.

I even managed to get a Ricoh GelSprinter to work when it's not supposed to, as there were no Linux drivers at the time and it doesn't support PostScript.

Recently got talking to friend and he had loads of problems with his 4 year old HP desktop running XP. As he had already spent loads of money trying to fix it with no luck, I persuaded him to try Ubuntu. I installed Ubuntu 8.10 and it worked great. It connected easily to the wireless network I temporarily shared out via my iMac, using a Belkin Wireless G+ USB MIMO network adapter, so I felt quite proud.

My friend has a wireless BT home network 1250 modem/router, and try as I might, the Belkin would not see it, never mind connect to it. I tried a manual connection, a hidden manual connection in al its configurations, but no luck. My Macbook Pro however, saw it straight away and connected with no hassle. The weird thing is, that the Belkin can see about 6 other wireless routers in neighbouring houses, but not the BT box in the house we're in, so I am confused.

Any ideas to help me solve this would be greatly appreciated. (Terminal commands still baffle me, but trying hard to learn them)