View Full Version : [ubuntu] lsof or netstat incomplete output

May 10th, 2009, 09:16 PM

I'm using Jaunty for about three months now and I'm very pleased with it. To me it's the best operating system yet (and I've used Win98, Win2000, XP, PCLinuxOS, Vista, Hardy and Win7beta).
My notebook is a Dell Inspiron 1520. Everything worked out of the box (webcam, bluetooth, video, wireless, 3G modems, .etc).
Today I wanted to watch a sopcast stream.
I copied the sopcast binary, started it then launched mplayer and it worked :).
To get to the point and the reason why this post is related to networking...
I tried to check the connections which the sopcast stream generated but I haven't succeeded yet.
I tried :
sudo netstat -an
sudo lsof -i -nn
and some other variations of these commands.
I managed to observe some UDP connections on my router that I suppose were related to the stream.
Any ideas why I can't find out which connections are generated by sopcast?

Thank you in advance!

Best wishes,

May 13th, 2009, 07:40 AM

May 28th, 2009, 07:59 AM
bump again...