PDA

View Full Version : [ubuntu] USB Networking Works on Mandriva Out of the Box how do I Enable it on Ubuntu



winterlove
May 10th, 2009, 03:46 PM
I posted before but I didn't noticed that in Mandriva 2009.1 Worked out of the Box... I tought I made it work through ndiswrapper xP...

But Why does it work on Mandriva and not on Ubuntu...

The Gateway or Modem (not sure what is what) to wich I'm trying to get connected is a 2Wire Gateway (2wire 2701hg-t)

With the livecd of mandriva it works when i connect the modem in the USB port... it recognizes and succesfully connect to the network...

In Ubuntu i didn't have the same luck... I tought it was because of knetworkmanager so I tried a livecd of kubuntu... didn't work neither

Mandriva livecd didnt wanted to start on the machine i want for the USB networking... and I feel like te computer is not going to run as well as with Xubuntu so, that is why I want Ubuntu

What Modules or drivers should I check for...?? like doing lsmod or something to see what should I enable on Ubuntu or what should I bee doing??
Any suggestion?