PDA

View Full Version : [ubuntu] Firefox problem



Lakeside5
May 9th, 2009, 03:15 AM
I guess I wrecked my Firefox. I added on a Coloris browser add-on (from the Joomla extensions forum) and instantly, I can't load my firefox browser (am on my other computer at the moment. I tried going into the synaptic package manager and uninstalling/reinstalling things that looked like they were firefox related (had 'firefox' in them) but I got errors saying not everything could be loaded etc. Is there something I can type in the terminal to restore it? thanks very much).

superprash2003
May 9th, 2009, 05:41 AM
what happens when you type firefox in the terminal. also try sudo apt-get install firefox

Lakeside5
May 10th, 2009, 03:47 AM
I got this: firefox: main/renderbuffer .c:2153 -mesa_reference_renderbuffer: Assertion 'olodR
b- >Magic == Oxabbccdd ' failed
aborted
BUT (and I would still like to know what the above output means..) I accidentally fixed it by uninstalling the dreaded Coloris add-on. And how did I get at it when I couldn't get on Firefox? To my joy, when I was idly looking at old pics, I right clicked on one to pick 'open with' and Coloris automatically tried to load- actually the firefox add-on menu popped up, saying that a new add-on had been added, so I just uninstalled it and everything is fine now. thank goodness