PDA

View Full Version : [ubuntu] network speed troubles (intrepid and jaunty)



muzza1742
May 8th, 2009, 09:55 PM
in the last few months ive changed all my home pc's from windows to ubuntu and im more than pleased with the results, i just have a few things to work out

!im having speed issues transfering files over samba, ive tried ruling out my various wireless adaptors by putting everything on wired.

My 3 ubuntu machines are as follows

1: quad core AMD phenom 9550/2Gb ram/250Gb DE hard drive/intrepid 8.10
2: Amd sempron 1.8Ghz laptop/756Mb ram 40Gb hard drive/jaunty 9.04
3 Via 1Ghz Nemiah mini itx/1Gb ram/ 4GB CF card and 50Gb ide laptop drive/jaunty 9.04
and im using a netgear DG834GT router.


my problem is with the network transfer speeds, using any of the box's im only getting a max of 1.6Mbps.
with my mini itx box on wireless it will run 1.6Mbps for around 60 sec and then drop off to 0 for around 60 sec so im putting that down to a combo of slow cpu and ram (but wired it will stream a constant 1.6Mbps the same as the other machines)
all my equipment is ethernet 10/100 so im not expecting gigabit speeds but more than 1.6Mbps should be possible shouldnt it?

Any help you could give me or any pointers in the right direcion would be greatly appreciated

Thanks in advance
Rich Murray

muzza1742
May 9th, 2009, 10:38 AM
bump
anyone got any clues?

DisasterEC
June 10th, 2009, 11:56 AM
Hi,
I am also new to Ubuntu and are getting slow speed transfer with samba, with a gigabyte mazzo-us3 mb with onboard nic and a dual core amd 7750 x2 processor. Running Ubuntu 9.04.

Have joined these forums to hopefully find some answers...

DisasterEC
July 2nd, 2009, 12:58 PM
Work out the problem was a Grandstream phone, Now am getting 11mbps.