View Full Version : [xubuntu] Wireless NC10 with Jaunty

May 8th, 2009, 12:06 PM
Hi there - I've a fresh install of 9.04 Xubuntu on a Samsung NC10 and for the life of me I can't get the wireless to work - previous versions of Ubuntu have been ok.

I've followed the instructions here (https://help.ubuntu.com/community/NC10#Wireless Networking - Atheros) but still no joy...

The networkManager applet has the Wireless Networks greyed out.

Not sure going back to intrepid would help....

May 8th, 2009, 01:08 PM
Does it spring to life if you do:
sudo modprobe ath5k

May 8th, 2009, 01:32 PM
Thanks for the response, it didn't spring into life sadly, it warned about "All config files need .conf:...." but still no wireless

May 8th, 2009, 02:25 PM
it warned about "All config files need .confThat's fairly trivial and not hard to fix, but let's see if we can get the wireless going first. Please post:

May 8th, 2009, 02:48 PM
I'd been using my xp partition while I hoped for responses - as soon as I rebooted back into Ubuntu the wireless was up straight away - not sure why but thanks very much for the response.